Mozilla Suite、Firefox/Thunderbird 1.0.xのサポート終了

FirefoxとThunderbirdの 1.5.0.4が先日リリースされましたが、そのときに修正されたセキュリティ脆弱性はMozilla Suiteでは修正されず、今後もセキュリティアップデートは行わないとのことです。

またえむもじらさんによると、Firefox 1.0.x、Thunderbird 1.0.xのセキュリティアップデートも、今後は行われないとのこと。Firefoxユーザーの方でFirefox1.5.xを使用していない方は、速やかにFirefox1.5.xに乗り換えましょう。

Firefox 1.0.xを利用の方
Firefox1.5.xのダウンロードはこちらから ⇒ Firefox – Web の再発見

Thunderbird 1.0.xを利用の方
Thunderbird 1.5.xのダウンロードはこちらから ⇒ Thunderbird – 迷惑メールにお別れを

Mozilla Suite利用者の方
ブラウザのダウンロードはこちらから ⇒ Firefox – Web の再発見 
メーラーのダウンロードはこちらから ⇒ Thunderbird – 迷惑メールにお別れを

自分の使っているFirefoxのバージョンわからない、という方
「ヘルプ」⇒ 「Mozilla Firefoxについて」で開いた画面で確認できます。

◎参考
Mozilla Suite ユーザの皆様へ重要なお知らせ – Mozilla Japan

コメント

  1. Firefoxのパッチとサポート終了

    MozillaがFirefoxブラウザの脆弱性修正
    パッチをリリースしました。
    脆弱性のうち5件が深刻ですが
    Firefox 1.5.xユーザで自動更新設定がデフォルト
    のままであれば勝手に1.5.0.4へアップグレード
    されているはずです。
    CNET Japanより
    モジラ、「Firefox」のパッ …

コメント欄はこちら

カテゴリー

アーカイブ